Vocaloid.fr

Création => Tutoriel et aide => UTAUloid => Discussion démarrée par: AkumaKokutan le 28 août 2013, 19:46:28

Titre: [RESOLUMes UTAUs ont décidés de m'énerver! (càd: notes qui sortent pas et autre)
Posté par: AkumaKokutan le 28 août 2013, 19:46:28
Alors, dernièrement, j'ai terminer mon 2ème UTAU. Les otos.ini ont l'air bien, je lance donc des UST pour voir quel genre colle le mieux à sa voix. Mais, à chaque fois, elle prononce soit plusieurs fois la même syllabes (donc pas les suivantes), soit elle ne les prononçent carrément pas, ce qui me fait un zoli blanc. Exemple, pour la 1ère phrase de Cantarella elle me fait "Mi-mi-mitsu...au so-so shi..." et ainsi de suite.
Je teste avec mon autre UTAU Twilight, je n'ai que le problème des blancs.
Je teste avec Aelis, aucuns problèmes.
C'est grave docteur?
Titre: Re : Mes UTAUs ont décidés de m'énerver! (càd: notes qui sortent pas et autre)
Posté par: Furabi le 28 août 2013, 20:38:24
peux tu exporter en wav et l'uploader sur ce site ? > http://vocaroo.com/ (http://vocaroo.com/) Il vaut mieux que j'écoute ... U__U
Parce ce là c'est louche ton histoire, as tu la dernière version d'utau ?
Titre: Re : Mes UTAUs ont décidés de m'énerver! (càd: notes qui sortent pas et autre)
Posté par: AkumaKokutan le 28 août 2013, 20:49:04
J'ai la version 0.4.00 je sais pas si c'est la plus récente.
Par ici l'accapella! (http://www.mediafire.com/download/9jb7g52t19j7l8b/cantarellamale.wav)(non, ce n'est pas sur le site que tu m'as dis, mais il me sortait des messages d'erreur)
Et pour les blancs de Twilight, tu écoutes n'importe laquelles de ses chansons il y en a (mais il disparaissent si j'utilise resampler.dll).
Titre: Re : Re : Mes UTAUs ont décidés de m'énerver! (càd: notes qui sortent pas et autre)
Posté par: Furabi le 28 août 2013, 21:09:05
J'ai la version 0.4.00 je sais pas si c'est la plus récente.
Par ici l'accapella! ([url]http://www.mediafire.com/download/9jb7g52t19j7l8b/cantarellamale.wav[/url])(non, ce n'est pas sur le site que tu m'as dis, mais il me sortait des messages d'erreur)
Et pour les blancs de Twilight, tu écoutes n'importe laquelles de ses chansons il y en a (mais il disparaissent si j'utilise resampler.dll).


(bizarre moi il fonctionne)
Ah ouais effectivement ton histoire, c'est bizarre, au pire passe moi par MP ta VB, je pourrais essayer de te corriger les parties défectueuses ...
Titre: Re : Mes UTAUs ont décidés de m'énerver! (càd: notes qui sortent pas et autre)
Posté par: Luccar25 le 31 août 2013, 10:12:39
Ce doit être un problème d'oto.ini : est-ce que tu as bien vérifié aue la partie rose soit présente, ou ne recouvre pas tout ?

Sinon, la dernière version d'UTAU, c'est la 0.4.18 qui est par là (http://utau2008.xrea.jp/utau0418installer.zip) (d'ailleurs, faut que je l'installe cette version viens tout juste d'être publiée, c'était la .4.17 avant).
Titre: Re : Mes UTAUs ont décidés de m'énerver! (càd: notes qui sortent pas et autre)
Posté par: AkumaKokutan le 08 septembre 2013, 15:42:13
La partie rose des otos recouvre une bonne partie, mais il reste du blanc, ce qui me semble normal.
Le problème de Dyva est réglé, je teste pour les blancs de Twiligt (qui eux, sont restés).
EDIT: Bon, j'ai testé, et pour Dyva c'est réglé, pour Twilight pareil. Donc je poste la solution pour si ça arrive à quelqu'un d'autre:
-Pour Dyva, changer de version a suffit. Plus précisement: prendre la version 0.4.17.
-Pour Twilight, le changement de version a viré certains blancs. Donc ce que j'ai fait: ré-enregistrer les samples qu'elle ne disait pas. Ne me demandez pas pourquoi, ça a marché.
Bref, problème résolu!
Titre: Re : Mes UTAUs ont décidés de m'énerver! (càd: notes qui sortent pas et autre)
Posté par: AkumaKokutan le 08 octobre 2013, 19:51:37
Je m'autorise un DP après mois, pour dire que je vais tuer Twilight. Le problème des syllabes qui se répètent est revenus, MAIS seulement sur les enchaînements de notes rapides (par exemple, je lance Snow Storm, chanson lente, pas de problème, je lance Chloé, ben les syllabes se répètent, je lance Groovy! qui a un tempo modéré, ben pas de problème). Et cette fois, changer de version ne sert à rien, je les ai TOUTES testé. Je penche pour un problème d'oto inis, mais quand je les regarde il n'y a rien justifiant ce problème. J'ai joint à mon message la capture d'écran d'un oto ini, et ici (http://vocaroo.com/i/s1r2i2QZFWEU), c'est pour entendre Twilight massacrer Chloé.
Celui/celle qui a la solution, je lui construis un édifice...
Titre: Re : Mes UTAUs ont décidés de m'énerver! (càd: notes qui sortent pas et autre)
Posté par: Aleither le 09 octobre 2013, 15:32:37
As-tu regarder le fond de l'UST ? Enfin, en cliquant sur le P et la vaguelette...? Peut-être qu'y'a des problème niveau UST/tempo dans sa base ? Enfin, si tu comprends pas ce que je veux dire, c'pas grave...
Perso', ça ne me fait ça ni avec l'UST, ni avec la VSQ... Au pire, tu me prête Twilight et je regarde ce qui ne va pas durant mon temps libre ?
Titre: Re : Mes UTAUs ont décidés de m'énerver! (càd: notes qui sortent pas et autre)
Posté par: AkumaKokutan le 09 octobre 2013, 18:31:12
Je t'ai envoyé la VB (d'ailleurs, si d'autre la veulent, c'est par MP), et quand je clique sur le P et la ptite vague j'ai ça
Spoiler
:(http://img11.hostingpics.net/pics/989394Capture.png) (http://www.hostingpics.net/viewer.php?id=989394Capture.png)
Ce qui m'a l'air normal.
Titre: Re : Mes UTAUs ont décidés de m'énerver! (càd: notes qui sortent pas et autre)
Posté par: Cbe le 09 octobre 2013, 18:53:36
Même si ca fait longtemps que je suis plus sur PC, je crois que le mod0 doit être le problème (désolé de pas pouvoir aider plus car je suis vraiment rouillé)
Titre: Re : Mes UTAUs ont décidés de m'énerver! (càd: notes qui sortent pas et autre)
Posté par: Aleither le 10 octobre 2013, 10:43:18
J'ai une bonne, et une mauvaise nouvelle.
La bonne, c'est que ce n'est ni la voix de Twilight (bien que des oto' sont à corrigés) , ni l'UST.
La mauvaise, c'est que ça doit être ton PC.

Non, sérieusement, sa voix ne bug absolument pas chez moi même avec des bugs dans l'UST...
Titre: Re : Mes UTAUs ont décidés de m'énerver! (càd: notes qui sortent pas et autre)
Posté par: AkumaKokutan le 12 octobre 2013, 16:10:07
...Au moins, Twilight bug pas...Je vais tester sur un autre ordi pour voir, je vous informe plus tard.
EDIT: et là, j'éventre mon ordi. J'ai ENCORE changé de version, et ça remarche. Ce qui veut dire...Que je vais souvent désinstaller puis re-installer. M'enfin, au moins ça marche. Donc, je m'en vais mettre un joli "résolu" à côté du titre du topic. Merci à ceux qui ont tenté de m'aider! (donc je précise, je ne sais pas d'où vient le problème, ça m'a fait pareil sur mon autre ordi)