Vocaloid.fr

Création => Tutoriel et aide => UTAUloid => Discussion démarrée par: Katia27 le 25 juin 2013, 11:23:30

Titre: [Résolu] Les hiraganas dans UTAU
Posté par: Katia27 le 25 juin 2013, 11:23:30
Bonjour!   =)

Alors... En fait, j'ai un problème de signes dans UTAU. Mon PC n'affiche pas les caractères japonais (surtout pour UTAU, ça marche plus ou moins dans la plupart des cas, mais pas pour lui). Donc comme j'ai commencé à vouloir faire les oto.ini de mon Utau en VCV (déjà avec ça, souhaitez moi bonne chance XD ), et que je suis obligée d'utiliser les hiraganas, je me demandais si certains aurait le même problème, et qu'ils auraient une liste de conversion...  :-\  Pour mon ordinateur, il y a des tas de sortes d'hiraganas... Par exemple , sur telle liste le "a" sera juste "‚", et sur une autre, il sera (comme je n'ai pas la liste dont j'ai besoin, voici une capture) :

(http://uprapide.com/images/invite/sans-titre_10276.jpg) (http://uprapide.com/image/559834-sans-titre_10276)

Est-ce que quelqu'un peut m'aider? Je répète que presque seulement UTAU a des problèmes de japonais. LEs autres programme semblent marcher. Si quelqu'un a une liste de conversion... :/
Titre: Re : Les hiraganas dans UTAU
Posté par: AkumaKokutan le 25 juin 2013, 11:25:40
Ton PC est-il bien en unicode japonais? Car sinon, les hiraganas ne s'afficheront pas.
Titre: Re : Les hiraganas dans UTAU
Posté par: Katia27 le 25 juin 2013, 11:29:06
*Désolée mon message a été coupé, là, il est entier*

Oui, mais UTAU n'affiche rien. J'ai déjà tout essayé, et ça ne fonctionne pas. Que ça soit sur Windows XP, ou windows 7 *Ouais, je suis maudite XD *
Du coup, j'avais trouvé une bonne liste qui marchait *sous forme d'oto.ini, que j'ai reconfiguré après*, mais comme j'ai changé de PC, je l'ai perdu...
Titre: Re : Les hiraganas dans UTAU
Posté par: Luccar25 le 25 juin 2013, 11:36:20
Essaye de ré-installer UTAU et de re-télécharger l'ust.
Titre: Re : Les hiraganas dans UTAU
Posté par: AkumaKokutan le 25 juin 2013, 11:38:23
Bon, je peux toujours te filer mes otos (pas géniaux mais y'a tout les alis CV, après t'as juste à faure un c/c), mais là le problème c'est que même en unicode jap', ton ordi n'affiche les hiraganas... Si tu es sous window, tu as bien été dans panneau de configuration-->horloge, languue et région-->région et langue-->administation-->langues pour les programmes non unicode?
Sinon essaye de télécharger un patch anglais, j'ai pas de lien sous la main mais j'édite...
EDIT:regardes par là: http://utau.wikia.com/wiki/UTAU_wiki:UTAU_GUI_Translation (http://utau.wikia.com/wiki/UTAU_wiki:UTAU_GUI_Translation)
Titre: Re : Les hiraganas dans UTAU
Posté par: Katia27 le 28 juin 2013, 21:50:19
Bonjour! =)


Bon... Après des journées d'essais en tout genre (téléchargement de millions de polices, de langues, de configurations, des solutions cité ci-dessus et j'en passe), JE N'AI PAS COMPRIS DU TOUT, mais une fois que j'ai redémarré mon ordinateur, UTAU, et tout ce qui avait besoin du japonais s'est mis à marcher O_O

Je ne sais pas ce que j'ai fait du tout, vraiment... Et pourtant, ça à l'air de marcher, et tout ce que je ne pouvais pas faire avant (convertir du VCV en CV, par exemple) marche normalement...

UTAU et mon PC ont décidé d'arrêter de me troller...

Et bien sûr : YOUHOU, JE N'AI PLUS A CHERCHER DE LISTE BIZARRE SUR INTERNET! =D  *Trad : Youhouuu, j'ai plus d'excuse pour ne pas m'occuper des oto.ini de VCV... >_> Je vais pas y arriveeeeer... XD  Déjà que je viens de louper mon ACT 3 aujourd'hui à cause de ça... Si j'ai loupé des oto.ini de CV, alors le VCV... T-T  Mais c'est un autre problème qui n'a rien à faire dans ce sujet! XD *


En tout cas, merci beaucoup, parce que sinon, j'aurai surement jamais trouvé comment faire! =)   
Franchement, merci! T-T  *J'arrive à peine à y croire! Je vais pouvoir utiliser PLEIN de logiciels, maintenant! =D *