Auteur Sujet: [RESOLU] UTAU ne veux plus générer normalement !  (Lu 868 fois)

0 Membres et 1 Invité sur ce sujet

EkushiDonisu

  • Invité
[RESOLU] UTAU ne veux plus générer normalement !
« le: 14 mai 2016, 09:03:07 »
Bonjour !
Aujourd'hui, j'ai voulu faire une cover entre ma petite Yojo et Kaai Yuki de Happy Synthesizer, donc je suis dans l'utilisation d'UTAU.
Seulement, aujourd'hui, UTAU ne fonctionne plus correctement : il bugue à mort.
Dans l'édition tout est bon, seulement la lecture est très bizarre : si je prends "tsutaeru yo" ça me fait :
- rarement la bonne chose
- juste "tsutae"
- après le "tsutae" c'est tout le temps "tsutaetsutae"
Donc je me demandais si c'était réparable ou si je devais en venir à carrément réinstaller le logiciel :/ (remarque ça ferais de la place dans mes VBs :hh:)
Voilà, merci !
« Modifié: 16 mai 2016, 15:04:02 par Hatsuko »

Hors ligne Aleither

  • Killjoy~♪♫ / aka αelis ☆★
  • Global Moderator
  • User ★ night ever
  • *****
  • Messages: 2855
  • Karma: 125
  • I wish you a better farewell in the next life~
    • Voir le profil
Re : UTAU ne veux plus générer normalement !
« Réponse #1 le: 14 mai 2016, 11:42:17 »
Je dirai plutôt une histoire d'UST : est-ce que tu as pensé à l'adapter à la VB ?
Aussi, peux-tu m'envoyer un screen après avoir appuyé sur le bouton de la dernière fois (tu sais, en bas à gauche) ?

EkushiDonisu

  • Invité
Re : UTAU ne veux plus générer normalement !
« Réponse #2 le: 14 mai 2016, 12:03:42 »
Cette fois je penses plus que c'est le logiciel, ça me le fait avec toutes les UST.. !
Après si tu veux x)
Spoiler
EEEEEEEEEEEH MERDE JE SAIS PAS COMMENT J'AI FAIS MAIS LES OTO DE KAZENI YOJO SONT DEVENUS DU N'IMPORTE QUOI ET VEULENT PLUS REDEVENIR NORMAUX

Hors ligne Aleither

  • Killjoy~♪♫ / aka αelis ☆★
  • Global Moderator
  • User ★ night ever
  • *****
  • Messages: 2855
  • Karma: 125
  • I wish you a better farewell in the next life~
    • Voir le profil
Re : UTAU ne veux plus générer normalement !
« Réponse #3 le: 14 mai 2016, 12:20:04 »
Ah OK, écoute je check de mon côté si mon copain veux bien daigner me laisser le PC et je vous ce que je peux faire !
* AlphaElis en mode assistance dépannage...

EkushiDonisu

  • Invité
Re : UTAU ne veux plus générer normalement !
« Réponse #4 le: 14 mai 2016, 12:36:29 »
Merci ^^'
x)
Sinon j'ai ré-installé UTAU au cas-où, c'est pareil :/

Hors ligne Aleither

  • Killjoy~♪♫ / aka αelis ☆★
  • Global Moderator
  • User ★ night ever
  • *****
  • Messages: 2855
  • Karma: 125
  • I wish you a better farewell in the next life~
    • Voir le profil
Re : UTAU ne veux plus générer normalement !
« Réponse #5 le: 14 mai 2016, 12:40:37 »
Tu peux essayer avec l'UST d'AnMeiChan : à vu d’œil ton UST est adapté pour une type de VB particulière (regarde les lettres latines entre les hiragana : tu trouvais pas ça bizarre ?).

EkushiDonisu

  • Invité
Re : UTAU ne veux plus générer normalement !
« Réponse #6 le: 14 mai 2016, 12:44:30 »
J'avais pas vu tiens :/
Au début je voulais télécharger l'UST d'AnMeiChan sauf que ça me mettais un lien mort :/
D'ailleurs aujourd'hui ça fontionne... Mais qu'est-ce que ce que c'est ce bazar x) J'vais la tester voir si ça fait pareil !

EDIT : Bon eh bien apparemment, ça fonctionne... Merci ! ^^

EDIT2 : Bon ben apparemment c'était pas dû à l'UST D: Parce que ça le fait encore >o<
« Modifié: 14 mai 2016, 13:05:50 par Hatsuko »

Hors ligne Aleither

  • Killjoy~♪♫ / aka αelis ☆★
  • Global Moderator
  • User ★ night ever
  • *****
  • Messages: 2855
  • Karma: 125
  • I wish you a better farewell in the next life~
    • Voir le profil
Re : UTAU ne veux plus générer normalement !
« Réponse #7 le: 14 mai 2016, 13:21:50 »
Le logiciel fonctionnant très bien chez moi, c'est peut-être dû à la voix. Tu as essayé avec un autre UTAU ?

EkushiDonisu

  • Invité
Re : UTAU ne veux plus générer normalement !
« Réponse #8 le: 14 mai 2016, 13:29:26 »
Bah je viens d'essayer avec la version CV, toujours pareil... :/

Hors ligne Aleither

  • Killjoy~♪♫ / aka αelis ☆★
  • Global Moderator
  • User ★ night ever
  • *****
  • Messages: 2855
  • Karma: 125
  • I wish you a better farewell in the next life~
    • Voir le profil
Re : UTAU ne veux plus générer normalement !
« Réponse #9 le: 14 mai 2016, 15:25:05 »
Hm, ton ordinateur est bien en unicode jap' ?
Parce que de mon côté il marche parfaitement, peu importe la version ou les voix... C'est assez bizarre.

EkushiDonisu

  • Invité
Re : UTAU ne veux plus générer normalement !
« Réponse #10 le: 14 mai 2016, 15:52:04 »
Oui, bel et bien en unicode jap'...
C'est super étrange même... :/ J'avoue que je sais franchement plus quoi faire...

Hors ligne AkumaKokutan

  • Global Moderator
  • User ★ night ever
  • *****
  • Messages: 2246
  • Karma: 79
  • Sexe: Femme
  • Fan number ONE d'IA
    • Voir le profil
Re : UTAU ne veux plus générer normalement !
« Réponse #11 le: 14 mai 2016, 16:01:10 »
C'est pas une solution miracle malheureusement. Mais ça m'était arrivé, et ça disparait si tu utilises resampler.dll
Il est pas génial, mais j'ai trouvé que ça jusque là :/

EkushiDonisu

  • Invité
Re : UTAU ne veux plus générer normalement !
« Réponse #12 le: 14 mai 2016, 16:03:47 »
À vrai dire, je n'utilises jamais autre chose que resampler.dll... :/

EDIT : Bonne nouvelle, c'est revenu automatiquement ..! j'ai perdu les oto de yojo pour rien eh meeerde
« Modifié: 16 mai 2016, 15:02:48 par Hatsuko »