Auteur Sujet: [RESOLU] UTAU : problème avec les flags  (Lu 1120 fois)

0 Membres et 1 Invité sur ce sujet

EkushiDonisu

  • Invité
[RESOLU] UTAU : problème avec les flags
« le: 13 avril 2016, 19:18:07 »
Problèmes avec les flags.
Merci à SupraPower16 et AlphaElis



Quel était le problème ?

Bonjour !
J'ai une voicebank deux en un, qui nécéssites des flags pour obtenir l'un des deux UTAU. J'ai donc mis "g-22", cependant, cela ne me fait rien. Pareil pour toutes mes voicebanks. Le logiciel agit normalement et je ne vois aucun autre problème.
Comment puis-je régler ça s'il vous plaît ? :/



Comment régler le problème ?

Sélectionnez en entier votre UST. Ensuite, clic droit et Property. Une fenêtre s'ouvriras, vous indiquant les paramètre de votre UST. Vous cliquerez alors sur la petite flèche en bas accompagnée de "Details" et vous rentrerez le flag que vous souhaitez dans la case "Flags !"
« Modifié: 25 mai 2016, 16:42:39 par Hatsuko »

Hors ligne SupraPower16

  • Dear cocoa user
  • **
  • Messages: 101
  • Karma: 30
  • Sexe: Femme
  • The Power Is In My Brain & You can't test this !!
    • Voir le profil
Re : UTAU : problème avec les flags
« Réponse #1 le: 13 avril 2016, 19:37:50 »
As-tu essayer de mettre un nombre plus important pour tester?
You'r my best friend! If I dying you dying with ME !!

Thug Life!

Hors ligne Aleither

  • Killjoy~♪♫ / aka αelis ☆★
  • Global Moderator
  • User ★ night ever
  • *****
  • Messages: 2855
  • Karma: 125
  • I wish you a better farewell in the next life~
    • Voir le profil
Re : UTAU : problème avec les flags
« Réponse #2 le: 13 avril 2016, 19:39:28 »
Hm, G-22 c'est peut-être un peu trop, non ? 'Fin déjà G-10 ça donne un sacré résultat !
Après à part vérifier le flag et si le sampler fonctionne avec la VB... Mais je pense plutôt que G-22 est une valeur trop élevée !

Hors ligne SupraPower16

  • Dear cocoa user
  • **
  • Messages: 101
  • Karma: 30
  • Sexe: Femme
  • The Power Is In My Brain & You can't test this !!
    • Voir le profil
Re : Re : UTAU : problème avec les flags
« Réponse #3 le: 13 avril 2016, 19:44:07 »
Hm, G-22 c'est peut-être un peu trop, non ? 'Fin déjà G-10 ça donne un sacré résultat !
Après à part vérifier le flag et si le sampler fonctionne avec la VB... Mais je pense plutôt que G-22 est une valeur trop élevée !

Ah je savais pas (plutôt j'ai pas fais attention).
C'est bizarre parce que chez moi sa fonctionne bien ...
Il faut pas mettre de parenthèses par hasard ?
You'r my best friend! If I dying you dying with ME !!

Thug Life!

EkushiDonisu

  • Invité
Re : UTAU : problème avec les flags
« Réponse #4 le: 13 avril 2016, 19:47:04 »
As-tu essayer de mettre un nombre plus important pour tester?

Oui, j'ai carrément fait g-100 x) Absolument rien !

Hm, G-22 c'est peut-être un peu trop, non ? 'Fin déjà G-10 ça donne un sacré résultat !
Après à part vérifier le flag et si le sampler fonctionne avec la VB... Mais je pense plutôt que G-22 est une valeur trop élevée !

Nah, cette VB fonctionne vraiment sous le G-22. Déjà que sous G-22 ça garde un petit aspect masculin... x') Après, tu peux toujours écouter le test de voix que j'avais fait avec eux, la voicebank féminine qu'on entends est sous G-22 : https://soundcloud.com/sekaloid/akai-kaibutsu-wakuma-electric-angel-demo-song (après, les samples hachurés, c'était l'UST qui se "déformait" pour je ne sais quelle raison)
Bah, le flag, je l'ai bien vérifié et avant je l'utilisais très bien (d'ailleurs, la preuve sur le test) :/

Hors ligne Aleither

  • Killjoy~♪♫ / aka αelis ☆★
  • Global Moderator
  • User ★ night ever
  • *****
  • Messages: 2855
  • Karma: 125
  • I wish you a better farewell in the next life~
    • Voir le profil
Re : UTAU : problème avec les flags
« Réponse #5 le: 13 avril 2016, 19:50:00 »
Hm, t'as tenté avec un autre UST ? Des fois le problème vient de là...

EkushiDonisu

  • Invité
Re : UTAU : problème avec les flags
« Réponse #6 le: 13 avril 2016, 19:52:30 »
C'est que j'en ai pas vraiment trouvé :/ J'ai trouvé que l'ust de nmasao sur le coup... (la song c'est Birthday Song for Miku)

Hors ligne Aleither

  • Killjoy~♪♫ / aka αelis ☆★
  • Global Moderator
  • User ★ night ever
  • *****
  • Messages: 2855
  • Karma: 125
  • I wish you a better farewell in the next life~
    • Voir le profil
Re : UTAU : problème avec les flags
« Réponse #7 le: 13 avril 2016, 19:57:28 »
Ah oui, je l'ai utilisé y'a quelques années pour un chorus UTAU pour l'anniversaire du forum. Normalement y'a pas de problème avec l'UST, 'fin pas de mon côté.
C'est surtout un test avec un autre UST, style "DECORATOR" ou un truc du genre ! Vraiment pour voir si ça fonctionne quoi.

EkushiDonisu

  • Invité
Re : UTAU : problème avec les flags
« Réponse #8 le: 13 avril 2016, 20:02:44 »
Ah ouais, j'ai testé avec Burenai Ai De, j'ai plus du tout le problème :/
Bon ben j'imagines que ça provient de l'UST du coup...?

Hors ligne Aleither

  • Killjoy~♪♫ / aka αelis ☆★
  • Global Moderator
  • User ★ night ever
  • *****
  • Messages: 2855
  • Karma: 125
  • I wish you a better farewell in the next life~
    • Voir le profil
Re : UTAU : problème avec les flags
« Réponse #9 le: 13 avril 2016, 20:06:00 »
OK donc ça vient de l'UST. Est-ce que tu as pensé à adapter l'UST à l'UTAU ? En cliquant sur "P1P4" (ou un truc du genre) ?
Je vais vérifier l'interface d'UTAU pour que tu fasses un truc histoire de vérifier l'UST.

ÉDIT : Tu vois en bas, y'a une barre ? Avec un bouton "P" à côté d'un bouton "~" vers la gauche ? Tu ou cliquer sur le "P" et me faire un screen de ce qui se passe ?

EkushiDonisu

  • Invité
Re : UTAU : problème avec les flags
« Réponse #10 le: 13 avril 2016, 20:13:55 »
Oui, voilà :

Hors ligne Aleither

  • Killjoy~♪♫ / aka αelis ☆★
  • Global Moderator
  • User ★ night ever
  • *****
  • Messages: 2855
  • Karma: 125
  • I wish you a better farewell in the next life~
    • Voir le profil
Re : UTAU : problème avec les flags
« Réponse #11 le: 13 avril 2016, 20:16:49 »
OK, essaies de sélectionner toute la partition, clic droit et regarde si y'a une fonction pour éditer (je l'ai plus de mémoire). Dès que tu cliques dessus tu devrais avec une fenêtre qui s'ouvre avec plusieurs options dont, en bas, des trucs genre "flag", "bre" ou je sais plus trop quoi. Tu mets juste un espace dans toutes ces cas histoires d'enlever les "flag de vase" de l'UST et regarde si ça fonctionne !

EkushiDonisu

  • Invité
Re : UTAU : problème avec les flags
« Réponse #12 le: 13 avril 2016, 20:21:35 »
Ah ben ça marche ! Suffisait de mettre "g-22" dans flag.. Merci mon dieu mon ange gardien~