Auteur Sujet: [RÉSOLU] Messages d'erreur sur beaucoup de mes VBs et souci de wav file  (Lu 1179 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne Minikorne

  • Probable référence en utaite
  • User ★ night ever
  • *****
  • Messages: 2968
  • Karma: 161
  • Sexe: Femme
  • aka. Cerosin
    • Voir le profil
    • blog Nico Nico Singers
J'ai créé le même sujet sur UTAforum, mais je demande ici, parce que le souci semble n'être jamais arrivé à personne. Donc !

Tout d'abord, je n'ai jamais rencontré de gros problèmes sur UTAU, d'où ma grande surprise ici. Y'a une heure, j'utilisais encore UTAU normalement et je venais de render une chanson avec Koto.
Juste après, j'ai voulu installer UTAUcolors, pour varier un peu. Je l'ai installé et ça a très bien marché, bref, voilà. Dans la foulée, j'ai aussi téléchargé fresamp pour le tester.

C'est là que le problème a fait son apparition. J'ai lancé UTAU (juste le logiciel lui-même, pas un ust) et ça m'a montré ce message: (cliquez).

J'en ai pas pris compte, je me suis dit que c'était pas grave. J'ai ouvert un ust, et ça s'est compliqué : en fonction de la voicebank que je choisissais, j'avais des messages d'erreur comme ceux-là :

Fuuga Koto (VCV)Daijoubuka Etto(CVVC) (la liste couvre l'ensemble des notes composées de 3 lettres)
Mon UTAU Kami (CV)
Namidane Haru append Awake (CV)
Tsuine Owata (CV)

Donc comme vous pouvez le voir, le message varie en fonction des voicebanks. J'ai entendu dire que les messages d'erreur comme ça ne sont que des avertissements et n'influent pas sur le logiciel lui-même, mais je ne vois pas comment ils auraient pu s'activer tous seuls.

D'autant que mon utilisation est gênée, et c'est à cause de ça que je poste : quand j'essaie de jouer ou de render un ust, après quelques notes j'ai un "failed to generate a wav file. please check the settings."

Encore plus bizarre, il s'avère que ça ne touche qu'une partie (une très grande majorité cependant) de mes voicebanks. Par exemple, Maya Strohbass VCV et Ishiame Aido VCV n'ont pas ce message, et avec je peux jouer et render tous les ust que je veux, c'est assez incompréhensible. D'autant plus que pour les UTAU ayant le message d'erreur, j'ai check les oto.ini et rien n'a changé...

Au cas-où j'ai delete UTAUcolors et fresamp, mais ça n'a bien sûr pas arrangé le problème. Je vois pas du tout ce qu'il a pu se passer...

Merci par avance à ceux qui tenteront de comprendre ce qui a bien pu se passer :'D
« Modifié: 22 avril 2013, 16:44:46 par Minikorne »

 
> TWITTER
> YOUTUBE
> SOUNDCLOUD
        

Hors ligne Ruuneka

  • ミカちゃん
  • Evil member
  • ***
  • Messages: 493
  • Karma: 67
  • Make me scream like one of your fav kires.
    • Voir le profil
Re : Messages d'erreur sur beaucoup de mes VBs et souci de wav file
« Réponse #1 le: 21 avril 2013, 16:43:41 »
C'est vraiment curieux. Avec une de mes UTAUloids, j'avais ce type de message à chaque fois que je la lançais, et en réglant les problème d'oto.ini dont il est question (réglage de l'overlap toussa), tout allait mieux, il n'y avait même plus ce message. O_O
Donc pour Etto, le fait que ce message apparaisse me parait normal, vu que tous ces phonemes sont ceux que j'ai à peine configuré, ou pas du tout d'ailleurs. Après pour les autres...

Mais de là à ne pas pouvoir render d'UST, c'est vraiment bizarre. Je vais voir ce que je peux faire. ~

Hors ligne Cbe

  • Adorateur suprême de Ring Suzune
  • Love is not member
  • ****
  • Messages: 1179
  • Karma: 66
  • Sexe: Homme
    • Voir le profil
    • Mes covers sur SoundCloud
Re : Messages d'erreur sur beaucoup de mes VBs et souci de wav file
« Réponse #2 le: 21 avril 2013, 16:59:51 »
Parfois UTAU fait n'importe quoi :/ La meilleure solution serait de tout réinstaller et de retélécharger (si possible).
Pas plus tard que hier, utau synth (bon c'est pas la même chose mais bon) a fichu tous mes ust en l'air , pitchbends détraqué etc.
M'enfin c'est vraiment curieux , je vais essayer de chercher :-)

As-tu essayé de render des wav sont les samples qui déconnent ?
« Modifié: 21 avril 2013, 17:01:52 par PrismeCube »

PrismeCube , pour vous servir ~
Adorateur Suprême de Keeno et de Heavenz <3





Luccar25

  • Invité
Re : Messages d'erreur sur beaucoup de mes VBs et souci de wav file
« Réponse #3 le: 21 avril 2013, 17:37:34 »
Il a doit y avoir un problème d'encodage, soit des oto.ini (genre UTAU a switché de UTF-8 à l'autre, ou vice-versa), soit un problème d'encodage d'UTAU. Ton ordi est-il toujours en japonais ? As-tu essayer de tout dé-installer puis de ré-installer UTAU ? (J'en profite pour signaler que la version 0.4.17 est sortie).

Hors ligne Minikorne

  • Probable référence en utaite
  • User ★ night ever
  • *****
  • Messages: 2968
  • Karma: 161
  • Sexe: Femme
  • aka. Cerosin
    • Voir le profil
    • blog Nico Nico Singers
Re : Messages d'erreur sur beaucoup de mes VBs et souci de wav file
« Réponse #4 le: 21 avril 2013, 17:44:05 »
Grâce à un user d'UTAforum j'ai pu virer le message, qui est juste un message d'erreur mais n'influe normalement en rien le fonctionnement du logiciel. Le problème de rendering et playing persiste cependant :<

@PrismeCube ouip c'est ce que je ferai en dernière option, parce que C/C les voicebanks prend des heures, Matsudappoiyo et Koto à eux deux prennent environ 3-4h hahaha.
@Drak-pa pour l'UTF comment régler le souci ? Et après désinstaller/réinstaller, est-ce que ça résoudra le problème...

En fait quand je render, ça commence normalement puis ça s'arrête sur une note random en disant "failed to generate a wav file". Je peux la lire (mais il me faut cliquer 2 à 3x dessus, et quand c'est 1/4 note qui bug bah c'est très long :'D) mais render c'est pas possible.

Mais encore une fois j'ai des voicebanks qui marchent toujours- cf mon soundcloud, je viens de faire une cover haha. C'est vraiment bizarre

 
> TWITTER
> YOUTUBE
> SOUNDCLOUD
        

Luccar25

  • Invité
Re : Messages d'erreur sur beaucoup de mes VBs et souci de wav file
« Réponse #5 le: 21 avril 2013, 18:01:18 »
Pour le problème de l'encodage des oto.ini, j'étais passé sous UTAU 0.4.16 et j'ai plus eu ce problème, mais j'avais avant entièrement désinstallé UTAU et supprimé tous les fichiers temporaires présents par exemple dans %appdata%

Moka

  • Invité
Grâce à un user d'UTAforum j'ai pu virer le message, qui est juste un message d'erreur mais n'influe normalement en rien le fonctionnement du logiciel. Le problème de rendering et playing persiste cependant :<

@PrismeCube ouip c'est ce que je ferai en dernière option, parce que C/C les voicebanks prend des heures, Matsudappoiyo et Koto à eux deux prennent environ 3-4h hahaha.
@Drak-pa pour l'UTF comment régler le souci ? Et après désinstaller/réinstaller, est-ce que ça résoudra le problème...

En fait quand je render, ça commence normalement puis ça s'arrête sur une note random en disant "failed to generate a wav file". Je peux la lire (mais il me faut cliquer 2 à 3x dessus, et quand c'est 1/4 note qui bug bah c'est très long :'D) mais render c'est pas possible.

Mais encore une fois j'ai des voicebanks qui marchent toujours- cf mon soundcloud, je viens de faire une cover haha. C'est vraiment bizarre

Actuellement, désinstaller/réinstaller UTAU n'a pas d'incidence sur le dépalcement des fichiers. Enfin pour moi, vue que chez moi UTAU 4 ne fonctionne pas, j'ai du faire plein de switch entre la version 2.76 et les différentes 4 ( qui ne marchent pas xD). Donc tu peux normalement désintaller ta version d'utau et la réinstaller avec toutes tes voicebanks bien sauvegardées (enfin, pour ma part) 

Pour en revenir a ton problème... Je trouve personnellement que la version 4 de UTAU est vraiment très instable, essaye peut être de retourner sur la 2.76 :U?

Hors ligne Minikorne

  • Probable référence en utaite
  • User ★ night ever
  • *****
  • Messages: 2968
  • Karma: 161
  • Sexe: Femme
  • aka. Cerosin
    • Voir le profil
    • blog Nico Nico Singers
Re : Messages d'erreur sur beaucoup de mes VBs et souci de wav file
« Réponse #7 le: 22 avril 2013, 16:44:22 »
Hmm j'ai DL UTAU 2.76. Je vais désinstaller le 4 de ce pas. J'ai quand même fait une copie des voicebanks sur le bureau (moins long que de copier sur une clé haha), j'édite ce message par la suite pour voir si c'est résolu.

EDIT : GOD BLESS CA REMARCHE. Merci beaucoup Moka, sans toi j'aurais pas eu l'idée d'installer une version antérieure! Je sais pas ce qui s'est passé mais bon. Je touche plus jamais à UTAU colors. Voilà.

 
> TWITTER
> YOUTUBE
> SOUNDCLOUD
        

Moka

  • Invité
Comme je l'ai dit UTAU est devenu très instable, un rien peut le faire buger :T
La version 2.76 reste la meilleur uvu