Auteur Sujet: RESOLU : Les syllabes s'enchaînent trop rapidement  (Lu 960 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne Missy-Neko

  • Kocchi New User
  • *
  • Messages: 9
  • Karma: 60
  • Sexe: Femme
  • Deal with it !
    • Voir le profil
    • Rue Des Arts
RESOLU : Les syllabes s'enchaînent trop rapidement
« le: 20 août 2012, 01:15:08 »
J'utilise UTAU, et pense que le titre résume bien mon problème : en fait, en écoutant le rendu, j'ai l'impression les syllabes ''mangent'' la durée des suivantes, ce qui fait que l'ensemble n'est plus rythmé (voyez par vous même ce que ça donne à l'écran dans les fichiers joints). Pourtant, en exportant le projet au format. mid, aucun problème de rythme  ???...

C'est grave, docteur ?

Si ça peut vous aider, les oto.ini des mes syllabes (le même pour toutes) sont :
Offset : 40
Consonant : 136
Cutoff : 0
Preuterrance : 0
Overlap : 64

Je vous ai aussi confié le projet dans un dossier compressé pour que vous comprenez mieux ce qui se passe.

Merci d'avance !

 
« Modifié: 20 août 2012, 02:04:49 par Missy-Neko »

Hors ligne SukinaK

  • UTAUist
  • Vegetable member
  • ***
  • Messages: 756
  • Karma: 111
  • Sexe: Homme
    • Voir le profil
Re : PROBLEME : Les syllabes s'enchaînent trop rapidement
« Réponse #1 le: 20 août 2012, 01:23:37 »
Bonsoir,

Première erreur que je vois : Tu as enregistré ton UTAU en Majuscules. ça risque de poser des problemes car les ust sont écrites en minuscules. Et tes oto.ini ne fonctionneront pas du tout ;).

Sinon pour ton problème. Pour qu'un UTAU chante de façon fluide, les notes doivent se superposer legerement de façon a ce que ne ce soit pas trop hachuré. Pour cela tu utilises et l'overlap ET la "preutterance". La tu n'as utilisé que l'overlap.
(Overlap ==> Ceux qui fais que les notes se glissent l'une sur l'autre. C'est bien mais doit être utilisé correctement)

Je te conseille de chercher quelques tutoriel sur internet pour les oto.ini.
(Moi je te conseillerai celui ci, En anglais :  )
Spoiler
Si tu as besoin d'autre conseil n'hésites pas a le dire ;).

Hors ligne Missy-Neko

  • Kocchi New User
  • *
  • Messages: 9
  • Karma: 60
  • Sexe: Femme
  • Deal with it !
    • Voir le profil
    • Rue Des Arts
Re : PROBLEME : Les syllabes s'enchaînent trop rapidement
« Réponse #2 le: 20 août 2012, 01:45:57 »
Merci de ton aide, mais je pense que problème est justement là : c'est trop fluide, et du coup, certaines syllabes mangent les autres...
Quand au tutoriel, il est très utile (je ressent un différence sur la voix de mon UTAU) mais ça ne résout pas le problème (au contraire, lorsque je fait intervenir la preutterance, ça a tendance à ''couper'' le début de la syllabe...)

Désolé, mais merci quand même !

Hors ligne SukinaK

  • UTAUist
  • Vegetable member
  • ***
  • Messages: 756
  • Karma: 111
  • Sexe: Homme
    • Voir le profil
Re : PROBLEME : Les syllabes s'enchaînent trop rapidement
« Réponse #3 le: 20 août 2012, 01:47:07 »
Une fois les oto.ini appliqué, essaye de selectionner les notes et d'appuyer sur "P1P4" ou "P2P3" en haut a droite. Les paramètres de ton UTAU devrait être appliqué de sorte a que ce soit fluide, sans l'être trop. Ni trop hachuré ;).

Hors ligne Missy-Neko

  • Kocchi New User
  • *
  • Messages: 9
  • Karma: 60
  • Sexe: Femme
  • Deal with it !
    • Voir le profil
    • Rue Des Arts
Re : PROBLEME : Les syllabes s'enchaînent trop rapidement
« Réponse #4 le: 20 août 2012, 02:04:29 »
Merci pour les conseils ! En fait, j'ai réinitialisé les oto.ini, et maintenant, tout refonctionne comme avant  ???! Je n'ai pas compris grand chose à ce qui s'es passé, mais bon, au moins, ça marche...

{EDIT] : En fait, la syllabe ''sa'' était mal enregistrée.
« Modifié: 20 août 2012, 02:09:20 par Missy-Neko »