Auteur Sujet: Topic de demande d'aide pour les oto.ini  (Lu 19756 fois)

0 Membres et 1 Invité sur ce sujet

Hors ligne PunkM

  • K-Fan J-Fan
  • User.exe
  • **
  • Messages: 73
  • Karma: 61
  • Sexe: Femme
  • Vancances ~
    • Voir le profil
    • Skyrock
Re : Topic de demande d'aide pour les oto.ini
« Réponse #75 le: 15 juillet 2013, 11:56:17 »
Ca me va aussi  :D l'encodage je peux voir avec d'autre tuto
PunkM Délanpiz ~ Jeannine (le thon xD) Powaaah! ~ Première fan de K-Pop Music


Hors ligne Furabi

  • Yandere à mi-temps, tsunshun à plein temps.
  • Animator
  • Forum is mine
  • *****
  • Messages: 1523
  • Karma: 79
  • Sexe: Homme
  • *zzzzzzz* *roooooon* *zzzzzzzz* -w-
    • Voir le profil
Re : Topic de demande d'aide pour les oto.ini
« Réponse #76 le: 17 octobre 2013, 20:41:58 »
Yo o/

Donc j'ai un problème avec une de mes utau. Je ne sais pas trop pourquoi mais sur certaines notes elle fait un grésillement, un bruit de "lavage de carreau" plutôt aigu, je vous laisse découvrir un exemple acappella: http://vocaroo.com/i/s1wmp5akO7de

Donc d'où viens ces bruits zarb ? Des enregistrements ? Des oto.ini ?

Merci d'avance o/

Naki-Pheles

  • Invité
Re : Topic de demande d'aide pour les oto.ini
« Réponse #77 le: 17 octobre 2013, 21:52:22 »
Je suppose que ça viens de l'UST nan ? Des fois les gens (en Romaji) ils mettent les syllabes en MAJ. ou en Maj. comme ça et quand on les règles en minusc. ça arrange tout.

M'enfin c'que j'fais :3

Bonne chance o/

Hors ligne Furabi

  • Yandere à mi-temps, tsunshun à plein temps.
  • Animator
  • Forum is mine
  • *****
  • Messages: 1523
  • Karma: 79
  • Sexe: Homme
  • *zzzzzzz* *roooooon* *zzzzzzzz* -w-
    • Voir le profil
Re : Topic de demande d'aide pour les oto.ini
« Réponse #78 le: 17 octobre 2013, 22:01:36 »
Non en fait ce n'est pas du tout l'ust en lui même ... Je pourrais utiliser n'importe quel UST il y aura forcément le même problème.

Hors ligne SukinaK

  • UTAUist
  • Vegetable member
  • ***
  • Messages: 756
  • Karma: 111
  • Sexe: Homme
    • Voir le profil
Re : Topic de demande d'aide pour les oto.ini
« Réponse #79 le: 18 octobre 2013, 13:26:29 »
Certains Sampler ont quelques soucis pour calculer les Fréquences d'un son. TIPS, M4 et Fresampl sont assez réputer pour être capricieux, et mal analyser certains sons. Cependant certains exemples arrive avec d'autres sampler.

Quel sampler utilise tu ? Quand tu regardes les Fréquences (la ligne Orange et horizontal quand tu fais les oto.ini), vois tu quelque chose d'anormal sur les enregistrements sujets au bug ?

Hors ligne Furabi

  • Yandere à mi-temps, tsunshun à plein temps.
  • Animator
  • Forum is mine
  • *****
  • Messages: 1523
  • Karma: 79
  • Sexe: Homme
  • *zzzzzzz* *roooooon* *zzzzzzzz* -w-
    • Voir le profil
Re : Topic de demande d'aide pour les oto.ini
« Réponse #80 le: 19 octobre 2013, 13:26:22 »
Hum bah les samplers c'est pas trop ce que j'utilise parce que je ne sais pas les installer je garde tout simplement ceux par défaut (wavtool.exe et resempler.exe) Si c'est de quoi tu parle ... La ligne orange semble bien ... des fois elle descend, des fois elle monte avec des formes sinuzoidales ... cela varie des notes en fait.

Hors ligne SukinaK

  • UTAUist
  • Vegetable member
  • ***
  • Messages: 756
  • Karma: 111
  • Sexe: Homme
    • Voir le profil
Re : Topic de demande d'aide pour les oto.ini
« Réponse #81 le: 19 octobre 2013, 14:32:42 »
Tu pourrais m'envoyer la Voicebank par MP ? Et m'indiquer dans le même message quels sont les enregistrements sujets au bug ?
Je vais essayer de voir si ça vient de ton PC ou de la VB. Et si ça vient de la VB je verrai si je peux regler le problème

Hors ligne NezuShii

  • From user to member
  • **
  • Messages: 283
  • Karma: 64
  • Sexe: Femme
  • (╯°□°)╯︵ ┻━┻
    • Voir le profil
    • Tumblr
Re : Topic de demande d'aide pour les oto.ini
« Réponse #82 le: 19 octobre 2013, 14:36:34 »
peut on avoir la voice bank ?
edit : buu doubler par Suki

Hors ligne Furabi

  • Yandere à mi-temps, tsunshun à plein temps.
  • Animator
  • Forum is mine
  • *****
  • Messages: 1523
  • Karma: 79
  • Sexe: Homme
  • *zzzzzzz* *roooooon* *zzzzzzzz* -w-
    • Voir le profil
Re : Topic de demande d'aide pour les oto.ini
« Réponse #83 le: 14 février 2014, 21:29:44 »
B'jour.

J'ai essayé de faire un append pour un de mes UTAU, et bah Fura a décidé de me troller ...
Il me fait souvent ce coup là avec des notes comme "ta" "da" "ka" 'wa" "to"... Et là, voila ce que ça fait, pile au moment où l'otoinise les notes ... Voila le son DÉGUEULASSE que ça fait ...
http://vocaroo.com/i/s0WnOPlOJwli
Et voici l'oto ini de la note "to"
la ligne orange qui annonce que mon utau me fait ***** sur cette note T__T

Si on pouvais me dire ce qui se passe, pourquoi ça me fait un son aussi pourrit et comment régler ce problème sans changer sa tonalité. Merci.

EDIT Drak-pa : sujet fusionné avec un topic sur le même sujet
« Modifié: 14 février 2014, 22:01:36 par Drak-pa »

Naki-Pheles

  • Invité
Re : Topic de demande d'aide pour les oto.ini
« Réponse #84 le: 14 février 2014, 21:32:59 »
C'est simple :3 tu va sur ta note mais pas dans Lauch Editor, mais dans edit Frequence map et ensuite tu clic sur le point qui fait un pic et tu entre la valeur d'en haut à gauche (enfin si c'est 154.255156655 tu mets 154) puis tu clic sur la petite case en dessous. et dès que c'est fait tu clic sur la deuxième case juste en dessous et ça passe :3

Hors ligne Furabi

  • Yandere à mi-temps, tsunshun à plein temps.
  • Animator
  • Forum is mine
  • *****
  • Messages: 1523
  • Karma: 79
  • Sexe: Homme
  • *zzzzzzz* *roooooon* *zzzzzzzz* -w-
    • Voir le profil
Re : Topic de demande d'aide pour les oto.ini
« Réponse #85 le: 14 février 2014, 21:58:33 »
J'ai essayé mais toujours le même son de "claquement" -_-'

Luccar25

  • Invité
Re : Topic de demande d'aide pour les oto.ini
« Réponse #86 le: 14 février 2014, 21:58:43 »
J'ai fusionné ce topic avec un autre topic traitant lui aussi du même sujet, attention aux doublons !

Sinon, est-ce qu'on pourrait savoir à quoi ressemble l'ust que tu as utilisé pour ce que tu as mis sur vocaroo ? Car ça ne me dit pas grand chose comme ça.

Concernant le graphique des fréquences, je mettrait plutôt une moyenne entre entre le point précédent et le suivant.

Hors ligne Furabi

  • Yandere à mi-temps, tsunshun à plein temps.
  • Animator
  • Forum is mine
  • *****
  • Messages: 1523
  • Karma: 79
  • Sexe: Homme
  • *zzzzzzz* *roooooon* *zzzzzzzz* -w-
    • Voir le profil
Re : Topic de demande d'aide pour les oto.ini
« Réponse #87 le: 14 février 2014, 22:00:25 »
C'est celui de remote control, j'ai testé sur Leia aussi, mais toujours et encore le même ennui X___x'

Luccar25

  • Invité
Re : Topic de demande d'aide pour les oto.ini
« Réponse #88 le: 14 février 2014, 22:04:30 »
Je pense que c'est peut être dû à l'overlap qui est trop court (il vaut mieux qu'il dure 60ms en moyenne).

Hors ligne Furabi

  • Yandere à mi-temps, tsunshun à plein temps.
  • Animator
  • Forum is mine
  • *****
  • Messages: 1523
  • Karma: 79
  • Sexe: Homme
  • *zzzzzzz* *roooooon* *zzzzzzzz* -w-
    • Voir le profil
Re : Topic de demande d'aide pour les oto.ini
« Réponse #89 le: 14 février 2014, 22:14:49 »
Haha, j'ai réessayé, toujours ce son de "claquement" .. T__T
Au pire, sois je refais l'enregistrement, sois je t'envoie la vb pour voir si il y a une solution ? (enfin si tu veux bien)